Unix Communicator

Download Unix-Communicator hier:

LET OP!

Als je hiervandaan een installatie doet mag er GEEN unix-communicator geïnstalleerd staan op de computer.
Mocht dit wel het geval zijn verwijder dan eerst de oude versie van de computer via ‘software verwijderen’!!!

DOWNLOAD(x86-x64) .Net4.6.2 Versie

Benodigd op de computer is Microsoft .NET Framework 4.6.2
Mocht dit ontbreken kun je deze via windows updates alsnog installeren.
Of volg deze link Microsoft .NET Framework 4.6.2 voor handmatige installatie.

Om gebruik te kunnen maken van Direct Printen vanuit Unix-Communicator is Ghostscript benodigd.
Volg deze link Ghostscript V9.20 voor het downloaden en installeren.

PCL2PDF installatie module. Klik hier om deze te downloaden.

Unix-Communicator is geschikt voor:
Windows 7
Windows 8
Windows 10

OUDE VERSIE:

DOWNLOAD(x86-x64) .Net3.5SP1

Benodigd op de computer is Microsoft .NET Framework 3.5 Service Pack 1
Mocht dit ontbreken kun je deze via windows updates alsnog installeren.
Of volg deze link Microsoft .NET Framework 3.5 Service Pack 1 voor handmatige installatie.